Welcome to Cloud Jim, try to keep up
 
http://nokogiri.org/tutorials/installing_nokogiri.html
$sudo apt-get install libxslt-dev libxml2-dev
$sudo gem install nokogiri
5/15/2012 07:55:37 pm

this is working fine if u r getting an error while bundle install...
and if error is [ An error occured while installing nokogiri (1.5.2), and Bundler cannot continue.].........

Reply
8/28/2012 07:36:13 pm

Thanks =) This solved it. I'm installing Gitorious on my cloud server.

Reply
7/18/2013 08:57:47 pm

worked like a charm. thanks :)

Reply



Leave a Reply.